Sorry about that, folks. An inadvertent early check-in made it so some bugs crept into the releases I had scheduled today. I didn’t mean for those to get released when they did, and I didn’t notice it for a couple hours. So some people may have upgraded earlier than I wanted them to.

Versions 0.16 of Simple Facebook Connect and 0.6 of Simple Twitter Connect should not be used. Wait for the 0.16.1 and 0.6.1 releases to hit the repository. Those will work without the same sorts of errors.

If you are already having the major fatal error with Simple Twitter Connect, then delete the stc-comments.php and stc-publish.php files to make your site work again. Then upgrade to 0.6.1 and the working files will be restored.

Shortlink:

Leave a Reply

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>

Need to post PHP code? Wrap it in [php] and [/php] tags.