Didn’t know about this one, but if you’re having a problem where the FB login buttons added by SFC don’t seem to do anything, try this:

  1. Go to https://developers.facebook.com/apps/ and click on the App in question.
  2. In the left menu, under Settings, click Advanced and look at the settings in the Migrations section.
  3. Switch the “Encrypted Access Token” setting to ‘Enabled’.

Might fix the issue.

 

Shortlink:

12 Comments

  1. Hi Otto,

    I have gotten a little lost with the dates between threads and where the login button is at.

    I have tried the button info posted here: http://ottopress.com/2011/sfc-1-0-a-quick-walkthrough/
    This gets me a button that does nothing.

    Per the above I need to: “Switch the “Encrypted Access Token” setting to ‘Enabled’.”
    I don’t have this option in my FB apps area. Is this current?

    Any advice on getting a functioning button would be greatly appreciated.

    Thanks for the plugin mate. If I can get this working I’m ready to donate! hehehe

    Leeroy

  2. Hi Otto, plugin works perfect. When somebody makes click in the button Send appears a code of the headed one and he does not appear exceptr To see attached image in: http://media.despertandonos.com/wp-content/uploads/2011/11/error-sfc.png

    excuses by my English.

    Thnaks, Diego

  3. What is Captcha which work on Simple Facebook Connect V.1.1 ?
    i try to find it but not found
    Thank you

  4. happy to see this app, thanks

Leave a Reply

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>

Need to post PHP code? Wrap it in [php] and [/php] tags.